<!DOCTYPE html><html><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="author" content="Molly White"/><meta name="msapplication-TileColor" content="#603cba"/><meta name="msapplication-config" content="/browserconfig.xml"/><meta name="theme-color" content="#5948a4"/><meta property="og:type" content="website"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@molly0xfff"/><meta name="twitter:creator:id" content="545445165"/><meta name="twitter:site" content="@web3isgreat"/><meta name="twitter:site:id" content="1477342011875381251"/><title>Hacktivists make NFTs out of the stolen passports of Belarusian officials</title><meta name="description" content="A hacktivist group calling themselves the Belarusian Cyber Partisans managed to gain access to the entire passport records of Belarus last year. On August 30, they began selling NFTs created from the passport data of various Belarusian officials, including the country&#x27;s authoritarian president, Alexander Lukashenko. Other passports include those of the head of the Belarusian KGB, Lukashenko&#x27;s press secretary, and the country&#x27;s prime minister.The group is selling the NFTs for between 0.2 and 6.5 ETH ($300–$9,700), and say that all proceeds will go towards &quot;our work in hitting bloody regimes in minsk &amp;amp; moscow&quot;.OpenSea took down the NFT collection shortly after it was published."/><meta property="og:url" content="https://web3isgoinggreat.com/single/hacktivists-make-nfts-out-of-the-stolen-passports-of-belarusian-officials"/><meta property="og:title" content="Hacktivists make NFTs out of the stolen passports of Belarusian officials"/><meta property="og:site_name" content="Web3 Is Going Just Great"/><meta property="og:description" content="A hacktivist group calling themselves the Belarusian Cyber Partisans managed to gain access to the entire passport records of Belarus last year. On August 30, they began selling NFTs created from the passport data of various Belarusian officials, including the country&#x27;s authoritarian president, Alexander Lukashenko. Other passports include those of the head of the Belarusian KGB, Lukashenko&#x27;s press secretary, and the country&#x27;s prime minister.The group is selling the NFTs for between 0.2 and 6.5 ETH ($300–$9,700), and say that all proceeds will go towards &quot;our work in hitting bloody regimes in minsk &amp;amp; moscow&quot;.OpenSea took down the NFT collection shortly after it was published."/><meta property="og:image" content="https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_500.webp"/><meta name="twitter:image" content="https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_500.webp"/><meta property="og:image:alt" content="The inside and outside of a Belarusian passport, with a photo and the name of Alexander Lukashenko. Identifying details have been blurred"/><meta name="twitter:image:alt" content="The inside and outside of a Belarusian passport, with a photo and the name of Alexander Lukashenko. Identifying details have been blurred"/><meta name="twitter:title" content="Hacktivists make NFTs out of the stolen passports of Belarusian officials"/><meta name="twitter:description" content="A hacktivist group calling themselves the Belarusian Cyber Partisans managed to gain access to the entire passport records of Belarus last year. On August 30, they began selling NFTs created from the passport data of various Belarusian officials, including the country&#x27;s authoritarian president, Alexander Lukashenko. Other passports include those of the head of the Belarusian KGB, Lukashenko&#x27;s press secretary, and the country&#x27;s prime minister.The group is selling the NFTs for between 0.2 and 6.5 ETH ($300–$9,700), and say that all proceeds will go towards &quot;our work in hitting bloody regimes in minsk &amp;amp; moscow&quot;.OpenSea took down the NFT collection shortly after it was published."/><meta name="next-head-count" content="26"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="apple-touch-icon" href="/android-chrome-192x192.png"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5948a4"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="alternate" type="application/atom+xml" title="Subscribe to this timeline" href="https://web3isgoinggreat.com/feed.xml"/><link rel="preload" href="/_next/static/css/8d75ac9f13d1acc9.css" as="style"/><link rel="stylesheet" href="/_next/static/css/8d75ac9f13d1acc9.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="/_next/static/chunks/webpack-42cdea76c8170223.js" defer=""></script><script src="/_next/static/chunks/framework-4556c45dd113b893.js" defer=""></script><script src="/_next/static/chunks/main-a19d41ac16dbce80.js" defer=""></script><script src="/_next/static/chunks/pages/_app-808039f9b2c149c5.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-e61c2e0d9c9a0957.js" defer=""></script><script src="/_next/static/chunks/d4edeabb-9e96567a5f1a8678.js" defer=""></script><script src="/_next/static/chunks/c97d5db8-b23e9718bfb60de0.js" defer=""></script><script src="/_next/static/chunks/664-fe1f0ac1dd157bd4.js" defer=""></script><script src="/_next/static/chunks/539-3e0fc96c83d0bcb4.js" defer=""></script><script src="/_next/static/chunks/560-29ab1418eb238d72.js" defer=""></script><script src="/_next/static/chunks/89-3ae2d844d5a7c616.js" defer=""></script><script src="/_next/static/chunks/452-8367b424a7ce4241.js" defer=""></script><script src="/_next/static/chunks/227-ac10e05d7eab3e4b.js" defer=""></script><script src="/_next/static/chunks/pages/index-70f82f78b89ce036.js" defer=""></script><script src="/_next/static/6TYojSoJwEkoTucI-dwml/_buildManifest.js" defer=""></script><script src="/_next/static/6TYojSoJwEkoTucI-dwml/_ssgManifest.js" defer=""></script></head><body><div id="__next"><main class=""><header class="timeline-page page-header"><a href="#timeline" class="show-on-focus">Skip to timeline</a><div class="constrain-width"><a class="logo-image-link" href="/"><img class="logo" src="https://storage.googleapis.com/primary-web3/monkey_300.webp" alt="Illustration: A sad-looking Bored Ape Yacht Club NFT monkey looks at a world engulfed in flames."/></a><div class="header-content"><h1 tabindex="-1"><a href="/"><span>Web3 is going just great</span></a></h1><p class="subtitle">...and is definitely not an enormous grift that&#x27;s pouring lighter fluid on our already smoldering planet.</p><p>Follow updates on<!-- --> <a target="_blank" rel="noopener" class="external-link" href="https://twitter.com/web3isgreat"><span>Twitter</span></a>,<!-- --> <a target="_blank" rel="me" class="external-link" href="https://indieweb.social/@web3isgreat"><span>Mastodon</span></a>, or with<!-- --> <a target="_blank" rel="noopener" class="external-link" href="https://web3isgoinggreat.com/feed.xml"><span>RSS</span></a><i class="fas fa-rss" aria-hidden="true"></i><br/><span>Created by Molly White </span><span style="display:inline-block"><span aria-hidden="true">(</span><a target="_blank" rel="noopener" class="external-link" href="https://twitter.com/molly0xFFF"><span><i title="Twitter" class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Twitter</span></span></a><span aria-hidden="true">, </span><a target="_blank" rel="noopener" class="external-link" href="https://www.mollywhite.net/"><span><i title="Website" class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Website</span></span></a><span aria-hidden="true">)</span><span> <a target="_blank" rel="noopener" class="external-link" href="https://www.patreon.com/mollywhite"><span>Support my work</span></a></span></span></p><ul role="navigation" aria-label="Main"><li><a href="/what">What is web3?</a></li><li><a href="/glossary">Glossary</a></li><li><a href="/about">About this project</a></li><li><a href="/contribute">Contribute</a></li><li><a href="/attribution">License and attribution</a></li></ul></div></div></header><div class="timeline-page content-wrapper" aria-busy="false" aria-live="polite"><div class="load-top"><a class="button" href="/"><span>Start from the top</span></a></div><div class="timeline dots"></div><article id="timeline" class="timeline small-top-margin"><div class="timeline-entry even first"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/wtf.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-30">August 30, 2022</time></span><ul class="entry-link-icons"><a href="/?id=hacktivists-make-nfts-out-of-the-stolen-passports-of-belarusian-officials"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1564683689660907520" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="hacktivists-make-nfts-out-of-the-stolen-passports-of-belarusian-officials" href="/?id=hacktivists-make-nfts-out-of-the-stolen-passports-of-belarusian-officials"><span>Hacktivists make NFTs out of the stolen passports of Belarusian officials</span></a></h2><div class="captioned-image image-right"><img src="https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_300.webp" srcSet="https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_300.webp 1x, https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_500.webp 1.5x, https://storage.googleapis.com/primary-web3/entryImages/resized/lukashenko-pasport_500.webp 2x" alt="The inside and outside of a Belarusian passport, with a photo and the name of Alexander Lukashenko. Identifying details have been blurred" class="clickable"/><span class="caption">One of the NFTs</span> <span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>A hacktivist group calling themselves the Belarusian Cyber Partisans managed to gain access to the entire passport records of Belarus last year. On August 30, they began selling NFTs created from the passport data of various Belarusian officials, including the country's authoritarian president, Alexander Lukashenko. Other passports include those of the head of the Belarusian KGB, Lukashenko's press secretary, and the country's prime minister.<p>The group is selling the NFTs for between 0.2 and 6.5&nbsp;ETH ($300–$9,700), and say that all proceeds will go towards "our work in hitting bloody regimes in minsk &amp; moscow".</p><p>OpenSea took down the NFT collection shortly after it was published.</p></span></div><ul><li><a href="https://twitter.com/cpartisans/status/1564639766783692800" target="_blank" rel="noreferrer"><span>Twitter thread by Belarusian Cyber-Partisans</span></a></li><li><a href="https://web.archive.org/web/20220830165052/https://opensea.io/collection/cpartisans-passports" target="_blank" rel="noreferrer"><span>OpenSea collection</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hmm</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Ethereum</span></div><div class="tag-list"><span class="sr-only">Tech tags: </span><span>NFT</span></div></div></div></div></div></div></div><div class="timeline-entry odd"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/wtf.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-29">August 29, 2022</time></span><ul class="entry-link-icons"><a href="/?id=russian-authorities-arrest-journalist-who-donated-16-to-dissident-group-via-crypto"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1564801617798758401" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="russian-authorities-arrest-journalist-who-donated-16-to-dissident-group-via-crypto" href="/?id=russian-authorities-arrest-journalist-who-donated-16-to-dissident-group-via-crypto"><span>Russian authorities arrest journalist who donated $16 to dissident group via crypto</span></a></h2><div class="captioned-image image-right"><img src="https://storage.googleapis.com/primary-web3/entryImages/resized/zayakin_300.webp" srcSet="https://storage.googleapis.com/primary-web3/entryImages/resized/zayakin_300.webp 1x, https://storage.googleapis.com/primary-web3/entryImages/resized/zayakin_500.webp 1.5x, https://storage.googleapis.com/primary-web3/entryImages/resized/zayakin_500.webp 2x" alt="A tall man with a red beard walks, handcuffed to a Russian member of law enforcement. He&#x27;s wearing a white shirt and blue jeans, with a coat folded over his arm." class="clickable"/><span class="caption">Andrei Zayakin</span> <span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>Although people commonly argue that privately donating to dissidents is a compelling use case for cryptocurrency, reality has shown us some of the major flaws with it. According to the Associated Press, Russian authorities charged the independent journalist Andrei Zayakin with funding an extremist group after he donated 1,000&nbsp;rubles (around $16) to an organization created by Russian opposition leader Alexei Navalny. He was reportedly arrested on August 28 and charged the following day, and faces up to eight years imprisonment if convicted.<p>In April, Reuters reported that <a href="https://web3isgoinggreat.com/?id=binance-gave-putin-regime-information-on-users-who-donated-to-opposition-leader-alexei-navalny" target="_blank">Binance supplied the Putin regime with information on those who donated to Navalny</a>, but the AP have not suggested that that was how authorities decided to target Zayakin.</p></span></div><ul><li><a href="https://apnews.com/article/russia-ukraine-journalists-alexei-navalny-b43989cd7643e9f3b41c4289bfaad27c" target="_blank" rel="noreferrer"><span>"Russian journalist charged for donating $16 to Navalny group"</span></a><span>, The Associated Press</span></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hmm, Law</div><div class="tag-group-right"></div></div></div></div></div></div><div class="timeline-entry even"><div class="timeline-icon purple"><div class="icon-wrapper"><i class="fas fa-face-frown" aria-hidden="true"></i></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-29">August 29, 2022</time></span><ul class="entry-link-icons"><a href="/?id=optifi-developer-accidentally-closes-the-project-contract-irretrievably-locking-661000"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1564608921662357505" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="optifi-developer-accidentally-closes-the-project-contract-irretrievably-locking-661000" href="/?id=optifi-developer-accidentally-closes-the-project-contract-irretrievably-locking-661000"><span>OptiFi developer accidentally closes the project contract, irretrievably locking $661,000</span></a></h2><div class="captioned-image image-right is-logo"><img src="https://storage.googleapis.com/primary-web3/entryImages/logos/resized/optifi_300.webp" alt="A purple circle with a square shape missing from the center and from the top right corner, followed by the text &quot;OptiFi&quot; in white" class="on-dark"/><span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>OptiFi, a derivatives <a href="/glossary#defi" target="_blank" class="define-target">defi</a> project, accidentally and permanently shut down the project <a href="/glossary#smart-contract" target="_blank" class="define-target">smart contract</a>, irretrievably locking up $661,000—the project's entire fund. A developer had been trying to push an update to the project, and ran into issues related to Solana network congestion (<a href="https://web3isgoinggreat.com/?collection=solana-instability" target="_blank">a recurring issue</a>). While trying to clean up from a partially-executed transaction, the developer accidentally ran a command that closed the project's primary smart contract.<p>OptiFi has promised to return user deposits and settle all positions. In a post-mortem, they wrote that they had learned that "Every deployment needs a rigorous process and single point failure can be avoided. Please don't rush like what we did, especially for defi projects". They further outlined a "peer-surveillance approach" in which three people would be required to deploy any changes together. They also asked the Solana team to implement a two-step confirmation for such a potentially destructive command.</p></span></div><ul><li><a href="https://medium.com/@OptiFi/optifi-program-incident-report-08-29-22-d8fe6d229bad" target="_blank" rel="noreferrer"><span>"OptiFi Program Incident Report — 08/29/22"</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Bummer</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Solana</span></div><div class="tag-list"><span class="sr-only">Tech tags: </span><span>DeFi</span></div></div></div></div></div></div></div><div class="timeline-entry odd"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/shades.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-26">August 26, 2022</time></span><ul class="entry-link-icons"><a href="/?id=whistleblower-website-alleges-that-the-creators-of-the-avalanche-blockchain-paid-lawyers-to-attack-competitors"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1565127105763020806" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="whistleblower-website-alleges-that-the-creators-of-the-avalanche-blockchain-paid-lawyers-to-attack-competitors" href="/?id=whistleblower-website-alleges-that-the-creators-of-the-avalanche-blockchain-paid-lawyers-to-attack-competitors"><span>Whistleblower website alleges that the creators of the Avalanche blockchain paid lawyers to attack competitors</span></a></h2><div class="captioned-image image-right"><img src="https://storage.googleapis.com/primary-web3/entryImages/resized/kyle-roche_300.webp" srcSet="https://storage.googleapis.com/primary-web3/entryImages/resized/kyle-roche_300.webp 1x, https://storage.googleapis.com/primary-web3/entryImages/resized/kyle-roche_500.webp 1.5x, https://storage.googleapis.com/primary-web3/entryImages/resized/kyle-roche_500.webp 2x" alt="Kyle Roche sitting in a dim restaurant setting, speaking and gesturing. A caption on the video reads &quot;I&#x27;m just a crazy motherfucker&quot;." class="clickable"/><span class="caption">Roche in one of the secretly recorded videos</span> <span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>An anonymous whistleblower website called "CryptoLeaks" has alleged that Ava Labs, the company behind the Avalanche blockchain, paid lawyers to sue competitors and obtain confidential information through legal discovery. The site includes secretly recorded videos of Kyle Roche, a founding partner of the Roche Freedman law firm which has filed class action lawsuits against numerous companies including Solana, Binance, and others. In some of the surreptitiously recorded videos, Roche is visibly drunk.<p>"A pact was formed that involved Ava Labs granting Roche Freedman a massive quantity of Ava Labs stock and Avalanche cryptocurrency (AVAX), now worth hundreds of millions of dollars, in exchange for Roche Freedman agreeing to pursue a hidden purpose," the site claims.</p><p>The site does include video clips of Roche saying some surprising things, although the clips are very short and devoid of context. The whole thing should be taken with a grain of salt.</p><p>Ava Labs founder Emin Gün Sirer dismissed the claims on the site as "conspiracy theory nonsense". Roche published a statement about the " numerous unsourced false statements and illegally obtained, highly edited video clips that are not presented with accurate context", in which he said that his statements about filing class action suits at the behest of Ava Labs were "false, and were obtained through deceptive means, including a deliberate scheme to intoxicate, and then exploit me, using leading questions. The statements are highly edited and spliced out of context."</p></span></div><ul><li><a href="https://www.coindesk.com/business/2022/08/29/obvious-nonsense-prominent-blockchains-founder-dismisses-smear-campaign-allegation/" target="_blank" rel="noreferrer"><span>"'Obvious Nonsense': Prominent Blockchain’s Founder Dismisses Smear Campaign Allegation"</span></a><span>, <i>CoinDesk</i></span></li><li><a href="https://cointelegraph.com/news/lawyer-roche-alleges-statements-he-made-about-ava-labs-are-false-the-result-of-intoxication" target="_blank" rel="noreferrer"><span>"Lawyer Roche claims statements he made about Ava Labs are false due to intoxication"</span></a><span>, <i>Cointelegraph</i></span></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Law, Shady business</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Avalanche, Solana</span></div></div></div></div></div></div></div><div class="timeline-entry even"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/shades.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-26">August 26, 2022</time></span><ul class="entry-link-icons"><a href="/?id=ceo-of-ragnarok-metaverse-game-admits-to-treasury-mismanagement"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1563276255331778560" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="ceo-of-ragnarok-metaverse-game-admits-to-treasury-mismanagement" href="/?id=ceo-of-ragnarok-metaverse-game-admits-to-treasury-mismanagement"><span>CEO of Ragnarok metaverse game admits to treasury mismanagement, including nearly $2&nbsp;million in trading losses and exorbitant salaries</span></a></h2><div class="captioned-image image-right"><img src="https://storage.googleapis.com/primary-web3/entryImages/resized/ragnarok_300.webp" srcSet="https://storage.googleapis.com/primary-web3/entryImages/resized/ragnarok_300.webp 1x, https://storage.googleapis.com/primary-web3/entryImages/resized/ragnarok_500.webp 1.5x, https://storage.googleapis.com/primary-web3/entryImages/resized/ragnarok_500.webp 2x" alt="Pixel art characters stand in a bar setting with a tiled floor made from hexagons. There are cardboard boxes, a jukebox, and a cook behind the bar." class="clickable"/><span class="caption">Ragnarok screenshot</span> <span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>Ragnarok is a <a href="/glossary#metaverse" target="_blank" class="define-target">metaverse</a> role-playing game that launched its character NFTs in April 2022. The project received $1.75&nbsp;million in seed funding, plus another $17.5&nbsp;million from NFT sales and royalties.<p>On August 26, CEO Fanfaron published a Substack post providing a breakdown of the project's finances, which he began by saying, "As a previous business owner, and because Ragnarok is a startup and not a DAO, our initial plan was never to operate our finances in public, which is why we have historically been closed and unwilling to share full accounting of our balance sheet." As the post went on, it became clear there might be other reasons they were reticent to publish it.</p><p>The post revealed that Fanfaron had lost $1.827&nbsp;million buying ETH during the crypto downturn: "I made mistakes by buying ETH multiple times when I thought it was an advantageous investment for the project, but then to protect downside risk and with the plan to reinvest at a better time, I sold our position in ETH, multiple times.."</p><p>It also revealed that the project is paying its team members apparently enormous salaries: $5.4&nbsp;million in team compensation, plus another $1.5&nbsp;million spent to buy out a co-founder. "We’re a scrappy startup," he wrote, after also acknowledging that he pays himself $50,000 a month ($600,000 a year)—a number he <i>already</i> reduced by $600,000 from his original salary of $1.2&nbsp;million per year. He ultimately promised in the post to pay back his trading losses.</p><p>As for the game, well, it exists, which means it's already ahead of a lot of crypto games. They launched an alpha version of the game in late July after multiple delays, with Fanfaron explaining, "Our vision was to create something similar to WoW... we were, however, overeager and optimistic with regards to how much time it takes to create such a world." The alpha is a multiplayer pixel art world where characters can walk around and talk to each other, and interact with buildings. Battling, leveling, quests, missions, and breeding are apparently all yet to come.</p></span></div><ul><li><a href="https://fanfaron.substack.com/p/from-fanfaron" target="_blank" rel="noreferrer"><span>"From Fanfaron"</span></a></li><li><a href="https://www.weekinavalanche.com/p/ragnarok-the-metarpg" target="_blank" rel="noreferrer"><span>"Ragnarok: The MetaRPG"</span></a><span>, <i>This Week in Avalanche</i></span></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Shady business</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Ethereum</span></div><div class="tag-list"><span class="sr-only">Tech tags: </span><span>blockchain gaming, metaverse</span></div></div></div></div></div></div></div><div class="timeline-entry odd"><div class="timeline-icon purple"><div class="icon-wrapper"><i class="fas fa-gavel" aria-hidden="true"></i></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-25">August 25, 2022</time></span><ul class="entry-link-icons"><a href="/?id=indian-financial-crimes-authority-searches-the-offices-of-coinswitch-the-countrys-largest-crypto-company"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1563561113223999489" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="indian-financial-crimes-authority-searches-the-offices-of-coinswitch-the-countrys-largest-crypto-company" href="/?id=indian-financial-crimes-authority-searches-the-offices-of-coinswitch-the-countrys-largest-crypto-company"><span>Indian financial crimes authority searches the offices of CoinSwitch, the country's largest crypto company</span></a></h2><div class="captioned-image image-right is-logo"><img src="https://storage.googleapis.com/primary-web3/entryImages/logos/resized/coinswitch_300.webp" alt="Black text &quot;CoinSwitch&quot;, with a blue line underneath and the word &quot;Kuber&quot;" class="on-light"/><span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>Financial crime agents from India's Directorate of Enforcement searched the offices of CoinSwitch and the residences of some of its executives. CoinSwitch is the largest crypto company in India, and is backed by Andreessen Horowitz, Tiger Global, and Coinbase Ventures.<p>According to the CEO, there's <i>nothing to worry about</i>, the search had nothing to do with money laundering (that's specific), and the agency only executed the search to learn more about its business model and user onboarding. Seems like a pretty weird way to do that, but what do I know.</p><p><i>TechCrunch</i>, however, reported that four people familiar with the investigation stated the investigation was to do with potential violations of foreign exchange laws, and that the agency suspects CoinSwitch acquired $200&nbsp;million in shares in violation of forex laws.</p></span></div><ul><li><a href="https://www.reuters.com/world/india/indias-coinswitch-cooperating-with-financial-crime-agency-probe-ceo-2022-08-27/" target="_blank" rel="noreferrer"><span>"CoinSwitch cooperating with financial crime agency probe -CEO"</span></a><span>, Reuters</span></li><li><a href="https://techcrunch.com/2022/08/25/india-authority-is-searching-offices-of-a16z-backed-coinswitch-kuber/" target="_blank" rel="noreferrer"><span>"India alleges a16z-backed CoinSwitch violated forex laws, searches offices"</span></a><span>, <i>TechCrunch</i></span></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hmm, Law</div><div class="tag-group-right"></div></div></div></div></div></div><div class="timeline-entry even"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/wtf.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-25">August 25, 2022</time></span><ul class="entry-link-icons"><a href="/?id=ethlink-service-about-to-go-offline-because-domain-owner-is-in-prison"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1563220419372453893" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="ethlink-service-about-to-go-offline-because-domain-owner-is-in-prison" href="/?id=ethlink-service-about-to-go-offline-because-domain-owner-is-in-prison"><span>eth.link service about to go offline because domain owner is in prison</span></a></h2><div class="timeline-body-text-wrapper"><span>Some people might be familiar with ENS, the "Ethereum Name Service", which seeks to be a web3 equivalent of <a href="https://en.wikipedia.org/wiki/Domain_Name_System" target="_blank">DNS</a>. If you've seen people with usernames ending in <code>.eth</code>, that's an ENS address. The problem is that <code>.eth</code> is not a functional <a href="https://en.wikipedia.org/wiki/Top-level_domain" target="_blank">top-level domain</a>, and so many services relied on eth.link to surface these DNS records to other services.<p>However, the eth.link domain is only rented for a set period of time and needs to be renewed. ENS DAO tweeted that the domain's owner, <a href="https://en.wikipedia.org/wiki/Virgil_Griffith" target="_blank">Virgil Griffith</a>, is "unavailable". By this, they mean that he is currently serving his first of five years in prison for helping North Korea evade sanctions. With Griffith "unavailable", the project has found itself at the mercy of GoDaddy. Welcome to the decentralized web3 we've all been promised!</p><p>Although GoDaddy previously allowed another person to renew the domain on Griffith's behalf, they reversed that decision, and now say they intend to allow the domain to expire on September 5.</p><p>The ENS DAO issued a series of tweets urging people to switch to a different service, given the risk that the domain could be snapped up. "If the name expires and is acquired by someone with ill intent, the damage they could do via phishing is substantial - so please update your links and alert your users of the issue immediately," they wrote.</p></span></div><ul><li><a href="https://twitter.com/ENS_DAO/status/1562998396968873984" target="_blank" rel="noreferrer"><span>Tweet thread by ENS DAO</span></a></li><li><a href="https://aboutus.godaddy.net/newsroom/company-news/news-details/2022/GoDaddy-Statement-on-eth.link-Domain-Registration/default.aspx" target="_blank" rel="noreferrer"><span>"GoDaddy Statement on eth.link Domain Registration"</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hmm</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Ethereum</span></div></div></div></div></div></div></div><div class="timeline-entry odd"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/rug.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-24">August 24, 2022</time></span><ul class="entry-link-icons"><a href="/?id=latest-pokmon-themed-rug-pull-nets-708000"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1562585646765871104" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="latest-pokmon-themed-rug-pull-nets-708000" href="/?id=latest-pokmon-themed-rug-pull-nets-708000"><span>The latest Pokémon-themed rug pull nets $708,000</span></a></h2><div class="captioned-image image-right is-logo"><img src="https://storage.googleapis.com/primary-web3/entryImages/logos/resized/pokemonfi_300.webp" alt="The Pokemon logo, but with &quot;Fi&quot; added to the end in similar font" class=""/><span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>It's not much compared to <a href="https://web3isgoinggreat.com/?collection=pokemon-ripoff" target="_blank">at least three separate crypto Pokémon ripoffs</a> since February that have each taken millions, but apparently the love of Pokémon still drew people in to the tune of $708,000.<p>One might think the blatant rip-off of the Pokémon IP (which belongs to a notoriously litigious company) might have been a red flag, but nevertheless, people bought in to PokémonFi—a <a href="/glossary#play-to-earn" target="_blank" class="define-target">play-to-earn</a> game that seems like a much worse version of the original thing.</p><p>The project and tokens first launched in April. After apparently running off with the money, the project deleted its Twitter account, though its website remained live.</p></span></div><ul><li><a href="https://twitter.com/CertiKAlert/status/1562555089306685440" target="_blank" rel="noreferrer"><span>Tweet by CertikAlert</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Rug pull</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: BNB Chain</span></div><div class="tag-list"><span class="sr-only">Tech tags: </span><span>blockchain gaming</span></div></div></div></div></div></div></div><div class="timeline-entry even"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/shades.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-24">August 24, 2022</time></span><ul class="entry-link-icons"><a href="/?id=researcher-zachxbt-alleges-that-teenager-who-stole-crypto-worth-37-million-in-2020-is-responsible-for-a-spate-of-crypto-related-twitter-hacks"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a><li><a href="https://twitter.com/web3isgreat/status/1562490735781625861" target="_blank" rel="noopener" title="Tweet link"><i class="fa-brands fa-twitter" aria-hidden="true"></i><span class="sr-only">Tweet link</span></a></li></ul></div><h2><a id="researcher-zachxbt-alleges-that-teenager-who-stole-crypto-worth-37-million-in-2020-is-responsible-for-a-spate-of-crypto-related-twitter-hacks" href="/?id=researcher-zachxbt-alleges-that-teenager-who-stole-crypto-worth-37-million-in-2020-is-responsible-for-a-spate-of-crypto-related-twitter-hacks"><span>Researcher zachxbt alleges that teenager who stole crypto worth $37&nbsp;million in 2020 is responsible for a spate of crypto-related Twitter hacks</span></a></h2><div class="captioned-image image-right"><img src="https://storage.googleapis.com/primary-web3/entryImages/resized/swapd-twitter_300.webp" srcSet="https://storage.googleapis.com/primary-web3/entryImages/resized/swapd-twitter_300.webp 1x, https://storage.googleapis.com/primary-web3/entryImages/resized/swapd-twitter_500.webp 1.5x, https://storage.googleapis.com/primary-web3/entryImages/resized/swapd-twitter_500.webp 2x" alt="BirdPartner - The Secret Twitter Panel
Today, I will start to lease out access to my exclusive Twitter panel. This support hub allows you to request usernames, ban accounts, restore access to stolen/locked accounts, report instances of rule violations, and more.
Due to the extreme nature and power of the panel, access will be restricted to a limited amount of users at once. There are several packages; each becoming more discounted the bigger package you buy." class="clickable"/><span class="caption">Post on SWAPD advertising access to Twitter panel</span> <span class="attribution-link"><a href="/attribution">(attribution)</a></span></div><div class="timeline-body-text-wrapper"><span>In 2020, a Canadian teenager used <a href="https://en.wikipedia.org/wiki/SIM_swap_scam" target="_blank">SIM swapping</a> to steal US$37&nbsp;million in Bitcoin and Bitcoin Cash from a single person. Canadian police announced his arrest in November 2021 after he tried to buy a rare gaming username, also writing that they had seized around $5&nbsp;million of the stolen funds.<p>Now, crypto investigator zachxbt thinks the same individual is indirectly responsible for a slew of compromised Twitter accounts that have then been used to promote crypto scams, including those of <a href="https://web3isgoinggreat.com/?id=beeples-twitter-account-is-hacked-and-used-to-promote-scams" target="_blank">Beeple</a>, <a href="https://web3isgoinggreat.com/?id=nfts-valued-at-150000-stolen-via-phishing-link-posted-to-the-hacked-twitter-account-of-nft-artist-deekay" target="_blank">DeeKay</a>, and others. According to zachxbt, he has been selling access to a Twitter admin panel, which allows employee-level access to Twitter tools. This might explain how many of the accounts were compromised despite being protected by multi-factor authentication. According to zachxbt, "It’s still unclear as to how Redman gained access to the panel to make elevated requests &amp; reset passwords. As of now it appears the method stopped working".</p></span></div><ul><li><a href="https://twitter.com/zachxbt/status/1562473638992850947" target="_blank" rel="noreferrer"><span>Tweet thread by zachxbt</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hack or scam, Shady business</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Tech tags: </span><span>NFT</span></div></div></div></div></div></div></div><div><div class="scroll-sentinel"></div></div><div class="timeline-entry odd"><div class="timeline-icon purple"><div class="icon-wrapper"><img src="https://storage.googleapis.com/primary-web3/icons/wtf.png" alt="" aria-hidden="true" layout="fill"/></div></div><div class="timeline-description"><div class="entry-wrapper"><div class="timestamp-and-link-icons"><span class="timestamp"><time dateTime="2022-08-23">August 23, 2022</time></span><ul class="entry-link-icons"><a href="/?id=10-of-ethereum-nodes-at-risk-of-being-booted-from-cloud-hosting-provider"><i class="fas fa-link" aria-hidden="true"></i><span class="sr-only">Permalink</span></a></ul></div><h2><a id="10-of-ethereum-nodes-at-risk-of-being-booted-from-cloud-hosting-provider" href="/?id=10-of-ethereum-nodes-at-risk-of-being-booted-from-cloud-hosting-provider"><span>10% of Ethereum nodes at risk of being booted from cloud hosting provider</span></a></h2><div class="timeline-body-text-wrapper"><span>The virtual server provider Hetzner posted a clarification that using its service to mine Ethereum—either in its current form or in the promised proof-of-stake version—violates its terms of service and that the company has been "internally discussing how we can best address this issue".<p>16% of all hosting nodes (a category that makes up 62% of all nodes by network type) are hosted with Hetzner—10% of all nodes. If 10% of all Ethereum nodes being supported by one company sounds awfully centralized to you, wait til you hear that 30% run on Amazon services.</p></span></div><ul><li><a href="https://www.theblock.co/post/165976/host-of-10-of-ethereum-nodes-prohibits-crypto-usage-discussing-consequences?utm_source=rss&amp;utm_medium=rss" target="_blank" rel="noreferrer"><span>"Host of 10% of Ethereum nodes prohibits crypto usage, discussing consequences"</span></a><span>, <i>The Block</i></span></li><li><a href="https://www.reddit.com/r/hetzner/comments/wucxs4/comment/ilfoj8u/?context=3" target="_blank" rel="noreferrer"><span>Reddit comment by Hetzner_OL</span></a></li><li><a href="https://ethernodes.org" target="_blank" rel="noreferrer"><span>Ethereum mainnet statistics</span></a></li></ul></div><div class="entry-footer"><div><div class="tags"><div class="tag-list theme"><span class="sr-only">Theme tags: </span><i class="fas fa-hashtag" aria-hidden="true"></i>Hmm</div><div class="tag-group-right"><div class="tag-list"><span class="sr-only">Blockchain tags: </span><span>Blockchain: Ethereum</span></div></div></div></div></div></div></div></article><p id="noscript">No JavaScript? That&#x27;s cool too! Check out the<!-- --> <a href="/web1?cursor=2022-08-23-2&amp;direction=next">Web 1.0</a> <!-- -->version of the site to see more entries.</p></div></main></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>